Tactics Emergency Hotfix
Incident Report for Hi-Rez Studios, Inc
Resolved
Resolved: This Tactics incident has been resolved. #Tactics
Posted 2 months ago. Apr 18, 2017 - 17:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Apr 18, 2017 - 16:38 EDT
Investigating
We will be deploying an emergency fix to Tactics @ 4:45pm EST/ 10:45pm CEST. #Tactics
Posted 2 months ago. Apr 18, 2017 - 16:38 EDT
This incident affected: Smite Tactics.