Smite Crossplay and PS4 Server Issue
Incident Report for Hi-Rez Studios, Inc
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 30, 2019 - 22:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 30, 2019 - 17:15 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Apr 30, 2019 - 16:43 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Apr 30, 2019 - 16:42 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Apr 30, 2019 - 16:30 EDT
Update
We are still looking into an issue preventing players from being able to log in. Thank you for your patience while we get this fixed.
Posted 4 months ago. Apr 30, 2019 - 16:03 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Apr 30, 2019 - 15:14 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Apr 30, 2019 - 14:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Apr 30, 2019 - 14:50 EDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 30, 2019 - 14:28 EDT
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Apr 30, 2019 - 14:24 EDT
Identified
We will be performing an emergency restart of Smite Crossplay momentarily
Posted 4 months ago. Apr 30, 2019 - 14:18 EDT
Investigating
We are currently investigating this issue.
Posted 4 months ago. Apr 30, 2019 - 14:12 EDT
This incident affected: Smite (Smite PC, Smite PS4, Smite Xbox, Smite Switch).