Rogue Company Matchmaking Issue
Incident Report for Hi-Rez Studios, Inc
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 18:31 EDT
Monitoring
We have implemented a potential fix for this #RogueCompany issue at this time. We are actively monitoring the results at this time.
Posted Aug 05, 2022 - 17:57 EDT
Identified
We are currently implementing a potential fix for this #RogueCompany issue at this time. We will update accordingly.
Posted Aug 05, 2022 - 17:34 EDT
Update
Logins for #RogueCompany have been limited while we work to resolve this issue.
Posted Aug 05, 2022 - 16:09 EDT
Investigating
We are investigating an issue that is affecting matchmaking services for #RogueCompany.
Posted Aug 05, 2022 - 16:06 EDT
This incident affected: Rogue Company (Rogue Company PC, Rogue Company PS4, Rogue Company Xbox, Rogue Company Switch, Rogue Company Epic).