Rogue Company Live Service Issue
Incident Report for Hi-Rez Studios, Inc
Resolved
This incident has been resolved.
Posted Oct 27, 2022 - 08:17 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 26, 2022 - 22:21 EDT
Monitoring
#RogueCompany live services have resumed. We are continuing to monitor.
Posted Oct 26, 2022 - 15:45 EDT
Update
We are still investigating this #RogueCompany issue at this time and apologize for the inconvenience.
Posted Oct 26, 2022 - 14:23 EDT
Investigating
We are investigating an issue that is affecting #RogueCompany live services.
Posted Oct 26, 2022 - 12:33 EDT
This incident affected: Rogue Company (Rogue Company PC, Rogue Company PS4, Rogue Company Xbox, Rogue Company Switch, Rogue Company Epic).