Rogue Company Emergency Restart
Incident Report for Hi-Rez Studios, Inc
Resolved
This incident has been resolved.
Posted Apr 18, 2022 - 11:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2022 - 23:26 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 16, 2022 - 20:34 EDT
Identified
We are performing an emergency maintenance on Rogue Company.
Posted Apr 16, 2022 - 20:33 EDT
Investigating
We are investigating a potential match issue with #RogueCompany at this time
Posted Apr 16, 2022 - 19:49 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 16, 2022 - 19:42 EDT
Monitoring
Emergency maintenance for #RogueCompany has been completed. Logins and matchmaking have resumed. We are continuing to monitor.
Posted Apr 16, 2022 - 18:19 EDT
Identified
#RogueCompany will be undergoing an emergency server restart. Game services will be unavailable during this time.
Posted Apr 16, 2022 - 16:04 EDT
This incident affected: Rogue Company (Rogue Company PC, Rogue Company PS4, Rogue Company Xbox, Rogue Company Switch, Rogue Company Epic).