Paladins performance issues
Incident Report for Hi-Rez Studios, Inc
Resolved
Resolved: This incident has been resolved#paladins
Posted 8 months ago. Sep 17, 2016 - 16:51 EDT
Monitoring
We are still continuing to monitor#paladins
Posted 8 months ago. Sep 17, 2016 - 16:44 EDT
Investigating
Issues with #Paladins are on-going and we are continuing to investigate root cause
Posted 8 months ago. Sep 17, 2016 - 13:34 EDT
Monitoring
Server capacity has been added to #Paladins; game is back and we are continuing to monitor
Posted 8 months ago. Sep 17, 2016 - 12:49 EDT
Update
We will bad adding server capacity at 11:55am EDT. #Paladins PC. Users will be temporarily logged out.
Posted 8 months ago. Sep 17, 2016 - 11:45 EDT
Investigating
#Paladins PC is having an unidentified server issue which is causing slow responses. We are investigating.
Posted 8 months ago. Sep 17, 2016 - 09:51 EDT