Smite XBOX Possible Issue
Incident Report for Hi-Rez Studios, Inc
Resolved
DB issue with #Smite #XBOX has been resolved.
Posted 7 months ago. May 03, 2018 - 00:28 EDT
Monitoring
We have corrected the indexing problem with our new DB hardware for #Smite #XBOX. It should now be stable.
Posted 7 months ago. May 03, 2018 - 00:02 EDT
Investigating
We are tracking down an unusual database issue that is preventing us from fully opening the game.
Posted 7 months ago. May 02, 2018 - 23:20 EDT
Update
#Smite #Xbox will be undergoing an emergency restart shortly. Updates will be posted accordingly.
Posted 7 months ago. May 02, 2018 - 22:40 EDT
Identified
Logins have been momentarily limited for #Smite Xbox. We apologize for the inconvenience.
Posted 7 months ago. May 02, 2018 - 22:08 EDT
Monitoring
We have resumed logins for #Smite #Xbox and are continuing to monitor.
Posted 7 months ago. May 02, 2018 - 21:54 EDT
Identified
We are momentarily limiting logins for #Smite #Xbox to address an issue.
Posted 7 months ago. May 02, 2018 - 21:28 EDT
Investigating
We are currently investigating a problem with #SMITE XBOX.
Posted 7 months ago. May 02, 2018 - 21:15 EDT
This incident affected: Smite (Smite Xbox).