Hi-Rez Patching / New Account Creation Issue - Smite PC / Paladins PC / Tactics (HotG) PC
Incident Report for Hi-Rez Studios, Inc
Resolved
All systems look stable for #Smite #PC, #Paladins #PC and Smite Tactics / #HotG #PC.
Posted 5 months ago. Jul 09, 2017 - 02:24 EDT
Monitoring
We have resolved the issue impacting #Smite #PC, #Paladins #PC and Smite Tactics / #HotG #PC; we are continuing to monitor.
Posted 5 months ago. Jul 09, 2017 - 01:46 EDT
Update
We are still working with our providers to resolve the issue impacting #Smite #PC, #Paladins #PC and Smite Tactics / #HotG #PC; updates to follow.
Posted 5 months ago. Jul 08, 2017 - 22:52 EDT
Update
Work continues on the issue impacting new account creation and patching services for #Smite #PC, #Paladins #PC and Smite Tactics / #HotG #PC; we have identified the root cause and teams are still engaged in finding a resolution; more updates to follow and apologies for the inconvenience.
Posted 5 months ago. Jul 08, 2017 - 17:45 EDT
Identified
We have identified an issue impacting clients of the Hi-Rez Patcher Service for #Smite #PC, #Paladins #PC and Smite Tactics / #HotG #PC. The issue is impacting patching and new account creation services for the above products / platforms only. #Steam users / services not impacted. Efforts are ongoing to mitigate the issue and updates will be provided as we have them. Apologies for the inconvenience.
Posted 5 months ago. Jul 08, 2017 - 14:29 EDT
This incident affected: Smite PC - North America / Europe, Paladins PC, and Smite Tactics PC.