Smite PS4 Match Making Issue
Incident Report for Hi-Rez Studios, Inc
Resolved
This incident has been resolved.
Posted 14 days ago. Jul 08, 2018 - 12:37 EDT
Monitoring
A fix has been implemented and logins have resumed.
Posted 14 days ago. Jul 08, 2018 - 10:05 EDT
Identified
We are temporarily pausing logins to #Smite #PS4 so we can implement a fix.
Posted 14 days ago. Jul 08, 2018 - 09:58 EDT
Investigating
We have encountered an issue affecting queues for #Smite #PS4 and are looking into it.
Posted 14 days ago. Jul 08, 2018 - 09:57 EDT
This incident affected: Smite (Smite PS4).