Smite matchmaking issues.
Incident Report for Hi-Rez Studios, Inc
Postmortem

Our infrastructure suffered a hardware failure resulting in taking our games offline, while we worked to isolate the problem. Infrastructure engineers worked quickly with vendors to isolate and correct the fault. The total duration for this event was 3.9 hours. All games are currently fully operational at this time and we apologize for any inconvenience this might have caused.

Thank you for your continued support

Warmest Regards,

The Hi-Rez Operations Team

Posted 4 months ago. Apr 16, 2019 - 14:45 EDT

Resolved
#Smite #PS4 is back up and running.
Posted 4 months ago. Apr 15, 2019 - 13:52 EDT
Update
Smite Crossplay is back up and running.
Posted 4 months ago. Apr 15, 2019 - 13:18 EDT
Update
We are still in the process of isolating this issue.
Posted 4 months ago. Apr 15, 2019 - 13:03 EDT
Update
We are still working on isolating the root cause of #Smite #PC, #PS4, #Switch, & #Xbox issue.
Posted 4 months ago. Apr 15, 2019 - 12:30 EDT
Update
We are bringing #Smite #PC, #PS4, #Switch, & #Xbox down at this time to further investigate this issue.
Posted 4 months ago. Apr 15, 2019 - 11:48 EDT
Investigating
We are currently investigating matchmaking issues.
Posted 4 months ago. Apr 15, 2019 - 11:29 EDT
This incident affected: Smite (Smite PC, Smite PS4, Smite Xbox, Smite Switch).