Smite PS4 Possible Issue
Incident Report for Hi-Rez Studios, Inc
Resolved
This incident has been resolved.
Posted May 21, 2017 - 00:45 EDT
Monitoring
We believe we have restored services to #Smite on #PS4.
We are continuing to monitor the environment closely.
Posted May 21, 2017 - 00:32 EDT
Update
We are continuing to work to restore services for #Smite #PS4.
We apologize for the inconvenience.
Posted May 20, 2017 - 22:41 EDT
Update
We will be performing an emergency restart of #Smite #PS4.
Posted May 20, 2017 - 22:25 EDT
Identified
We are currently working to resolve issues with #Smite #PS4.
Logins may be effected during this time-period.
Posted May 20, 2017 - 21:24 EDT
Investigating
Automated services have detected a possible problem with #SMITE PS4. We are investigating.
Posted May 20, 2017 - 21:20 EDT
This incident affected: SMITE (SMITE PS4).