Smite PS4 Matchmaking
Incident Report for Hi-Rez Studios, Inc
Resolved
This incident has been resolved.
Posted 9 days ago. Jul 13, 2018 - 19:20 EDT
Monitoring
Emergency restart has concluded, and logins have resumed. We will continue to monitor the issue.
Posted 9 days ago. Jul 13, 2018 - 18:05 EDT
Identified
We will be performing an emergency restart for Smite PS4.
Posted 9 days ago. Jul 13, 2018 - 17:52 EDT
Investigating
We are investigating an issue that is affecting matchmaking on #Smite #PS4
Posted 9 days ago. Jul 13, 2018 - 17:31 EDT
This incident affected: Smite (Smite PS4).