Smite PC Down
Incident Report for Hi-Rez Studios, Inc
Resolved
The issue has been resolved #Smite PC, we are fully up
Posted 9 months ago. Jul 06, 2016 - 15:25 EDT
Monitoring
We are allowing logins again #smite PC and will continue to monitor to make sure the issue is resolved.
Posted 9 months ago. Jul 06, 2016 - 15:03 EDT
Identified
#smite PC we are going back down again to make another quick fix - hopefully only 15 minutes or so
Posted 9 months ago. Jul 06, 2016 - 14:33 EDT
Monitoring
We are back up and monitoring #smite PC
Posted 9 months ago. Jul 06, 2016 - 14:13 EDT
Update
Estimated up time is now 1:45pm EDT #smite PC
Posted 9 months ago. Jul 06, 2016 - 13:09 EDT
Identified
We have a fix for the Smite PC bug that happened this morning. We hope to be back up by 1:15pm EDT. #smite
Posted 9 months ago. Jul 06, 2016 - 12:34 EDT
Update
We are preforming a emergency restart for Smite PC#smite
Posted 9 months ago. Jul 06, 2016 - 11:41 EDT
Update
We will be performing an emergency restart of #Smite on #PC.
Sorry for the inconvenience.
Posted 9 months ago. Jul 06, 2016 - 11:37 EDT
Update
Investigating: We are currently investigating this Smite PC issue. #smite
Posted 9 months ago. Jul 06, 2016 - 11:21 EDT
Investigating
Automated services have detected a possible problem with #SMITE PC. We are investigating.
Posted 9 months ago. Jul 06, 2016 - 11:15 EDT