Smite PS4 Emergency Restart
Incident Report for Hi-Rez Studios, Inc
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 07, 2018 - 23:07 EDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Aug 07, 2018 - 22:38 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Aug 07, 2018 - 22:34 EDT
Identified
We are performing an emergency restart for #Smite #PS4. Game will be back up soon.
Posted 4 months ago. Aug 07, 2018 - 22:26 EDT
This incident affected: Smite (Smite PS4).