JetPackFighter Restart
Incident Report for Hi-Rez Studios, Inc
Resolved
we are continuing to monitor the performance of #JetPackFighter, but updates look to be successful
Posted 11 months ago. Jul 31, 2016 - 17:08 EDT
Monitoring
#JetPackFighter restart to add capacity is complete; continuing to monitor performance...
Posted 11 months ago. Jul 31, 2016 - 16:53 EDT
Identified
We are performing a #JetPackFighter restart in order to add capacity; game going down shortly; expect 1 hr max downtime.
Posted 11 months ago. Jul 31, 2016 - 16:10 EDT