smite Xbox Logins
Incident Report for Hi-Rez Studios, Inc
Resolved
We believe the #smite #xbox environment is back to normal.
Posted 12 months ago. Apr 11, 2016 - 23:35 EDT
Update
Logins are active, and we are continuing to monitor the smite xbox environment for issues.
#SMITE
Posted 12 months ago. Apr 11, 2016 - 23:22 EDT
Update
We have deployed a new server for #smite #xbox that hopefully fixes login issues
Posted 12 months ago. Apr 11, 2016 - 23:20 EDT
Update
We are still working to resolve some stability issues within the xbox-smite environment.
We will keep you up to date.
#SMITE
Posted 12 months ago. Apr 11, 2016 - 22:50 EDT
Update
Continuing network problems with XBOX causing intermittent login failures #Smite #xbox we are working it
Posted 12 months ago. Apr 11, 2016 - 22:32 EDT
Monitoring
Logins have resumed.
We are continuing to monitor the Smite-Xbox environment.
We apologize for the delay.
#SMITE
Posted 12 months ago. Apr 11, 2016 - 22:08 EDT
Identified
We will be doing a full emergency restart of the xbox-smite environment.
Sorry for the inconvenience.
#SMITE
Posted 12 months ago. Apr 11, 2016 - 21:16 EDT
Investigating
We are investigating the issues with logins and stability in Smite Xbox.
Sorry for the inconvenience.
#SMITE
Posted 12 months ago. Apr 11, 2016 - 21:14 EDT